Jump to content

Arma 3 Mike Force (TFAR BETA) Server


=VG= Sausag3
 Share

Recommended Posts

Mike Force and Server has been updated... With both the old map and the new map installed!

Mike Force Changelog (0.66.01): Update: 26 Sep @ 5:14am

  • [New] Added content from SOG:PF 1.1 update to arsenal
  • [New] Icons added for vehicles created at the workshop
  • [New] FM radio now plays music when built
  • [New] Customisation options for the view distance helper
  • [New] Static weapon crates can be spawned
  • [New] Trees can now be cut using axes
  • [Change] Rebalanced arsenal ranks and added missing gear
  • [Change] Updated default loadouts for players
  • [Change] Contents of the medical supply crate improved
  • [Change] Contents of the ammo crates improved
  • [Change] Building categories are reworked
  • [Fix] Sites are much less likely to spawn underwater or underground
  • [Fix] Medikits not working to revive people correctly
  • [Fix] Leghorn removed on Cam Lao Nam
  • [Fix] Headless clients should connect correctly
  • [Fix] Slingloading locked vehicles
  • [Fix] Copilot seats are now correctly locked to team [Fix] AI will no longer mount static weapons loaded into vehicles
  • Like 3
Link to comment
Share on other sites

  • 2 weeks later...
2 hours ago, =VG= Kavelenko said:

Can we switch the fog off its damn near impossible to fly in those conditions?

+1 for this - weather in games is awesome, but if there is a way to turn down the frequency of the extremes so that they still happen, but not like all the time, that would be very cool

Link to comment
Share on other sites

23 hours ago, =VG= Kavelenko said:

Can we switch the fog off its damn near impossible to fly in those conditions?

 

20 hours ago, =VG= SemlerPDX said:

+1 for this - weather in games is awesome, but if there is a way to turn down the frequency of the extremes so that they still happen, but not like all the time, that would be very cool

That kind of fog on the server is not normal.  It is a bug where when the server on for so long the fog mechanics can go haywire. A simple restart does the trick to fix it. I guess when you want that extreme fog when it happens sometimes then just don't restart the server lol

 

 

 

  • Upvote 2
Link to comment
Share on other sites

2 hours ago, =VG= Kavelenko said:

No problem @=VG= Sausag3 I can reset it next time it happens via TCAdmin.

You can check server uptime from the time/date the service was last started (this includes restarts) so you can know to avoid 'false positives' for regular fog which I assume would pass as normal in time:

image.png

  • Upvote 1
Link to comment
Share on other sites

1 hour ago, =VG= SemlerPDX said:

You can check server uptime from the time/date the service was last started (this includes restarts) so you can know to avoid 'false positives' for regular fog which I assume would pass as normal in time:

Roger that, I don't have a problem with fog while I'm on the ground, its rather fun actually but I'll know for next time when this bug happens.

Link to comment
Share on other sites

@=VG= .Blizzard.@=VG= SemlerPDX@=VG= Sausag3

I've noticed in the last few weeks several new players enter our Mike Force server but they dont have TFAR enabled nor do they know about using the TS plugin. They tend to leave.

I've also been on more populated Mike Force servers where they are not using TFAR at all, and even though they are less coordinated overall they still have the numbers. Can we at least try lifting the TFAR requirement for a bit and see if that helps to populate our server? Sure if we're going to run an event on the Mike Force server enforce TFAR but for most people its a pain in the ass, can we switch it off and just use vanilla ARMA 3 comms?

  • Like 1
  • Upvote 1
Link to comment
Share on other sites

23 minutes ago, =VG= Kavelenko said:

@=VG= .Blizzard.@=VG= SemlerPDX@=VG= Sausag3

I've noticed in the last few weeks several new players enter our Mike Force server but they dont have TFAR enabled nor do they know about using the TS plugin. They tend to leave.

I've also been on more populated Mike Force servers where they are not using TFAR at all, and even though they are less coordinated overall they still have the numbers. Can we at least try lifting the TFAR requirement for a bit and see if that helps to populate our server? Sure if we're going to run an event on the Mike Force server enforce TFAR but for most people its a pain in the ass, can we switch it off and just use vanilla ARMA 3 comms?

It can be done, but enforcing TFAR might not be the best idea. I suggest we use the ingame coms which aren`t all that bad (not great either) and after a while see the results. 1 week should be enough. 

  • Like 2
Link to comment
Share on other sites

  • 2 months later...

Update: 18 Dec, 2021 @ 10:10pm

[New] Mission will end and restart when all zones are captured
[New] Added map markers for bases
[New] Added expanded info for zones and bases
[New] Trees that are chopped down will be removed on mission start
[New] Configured additional Respawn and HQ buildings
[New] Added new markers showing players class
[New] Expanded list of vehicle markers
[New] Added ACRE radio mod support
[New] Added toggle for the welcome menu
[New] Added feedback when attempting to consume an empty item
[New] Added parameter for disabling player map markers
[New] Added parameters for the snake system
[New] Added parameters for the medical system
[New] Added parameters to disable/enable RTO supports
[New] Added parameters for limiting the number of players on a team
[New] Added parameters for controlling hunger and thirst
[Change] Zone names are now properly displayed in task names
[Change] Rebalanced arsenal ranks and added missing bag for SCUBA gear
[Change] Removed unused counter attack message
[Change] You can no longer build inside a vehicle workshop
[Change] Removed 2035 equipment from the arsenal
[Change] Made explosive specialists a unique class instead of giving everyone the trait
[Change] [Admin] Removed most RPT logging
[Fix] Respawn points no longer occasionally disappear on mission start
[Fix] Supply no longer disappears on mission start
[Fix] Fixed vehicles getting stuck in a infinite respawn loop if destroyed on their spawn point
[Fix] Fixed vehicles being able to be used as a building anchor
[Fix] Fixed exploit with transport requests
[Fix] Fixed players getting stuck in a locking vehicle
[Fix] Admins now have access to the arsenal
[Fix] NVA Mortar backpack removed due to exploit
[Fix] The escape menu now closes when the welcome menu is opened
[Fix] Fixed improperly placed jeep on Cam Lao Nam
[Fix] Potentially fixed rare issue where a packaged wreck cannot be picked up
[Fix] Fixed typo in options menu
[Fix] Added missing respawn and logistics configs for some vehicles on Khe Sanh
[Fix] Changed the mission image filepath to prevent a clickthrough error
[Fix] Supply officers should no longer be attacked by the AI

 

  • Like 1
  • Thanks 1
  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Use and Privacy Policy