Jump to content
Minrah

Can not connect 4.34.3

Recommended Posts

I just downloaded a clean install and I do have U3 updated. bandwith set to 300 and IP 199.0.207.230 not sure why its not connecting, server down?

Share this post


Link to post
Share on other sites

It connected, tired joining the main campaign and couldnt touch the launch button. After so I disconnected and restarted the game and will not connect now =/. 

I know maintenance is tomorrow. I guess ill wait for that to finish then try again. 

Share this post


Link to post
Share on other sites
4 hours ago, Minrah said:

It connected, tired joining the main campaign and couldnt touch the launch button. After so I disconnected and restarted the game and will not connect now =/. 

I know maintenance is tomorrow. I guess ill wait for that to finish then try again. 

No, the Falcon BMS Sever maintenance was completed -- Server now running 4.34.3 (U3) -- what remains is our other dedicated server in Germany, it will have downtime but that will not affect Falcon BMS Server or it's IVC Dedicated Server

Today, I found the server CTD at 1900 Day 2 -- exactly 24 hours after the last CTD.  I'm watching it closely, this is atypical.  Please let me know if the server is not joinable and I will jump on it.

:hi:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×