Sign in to follow this  
Followers 0
=VG= m823us

Update 1.5.3.3

11 posts in this topic

Please put any issues in the patch 1.5.3.3 here. 

 

Thank you in advance.

0

Share this post


Link to post
Share on other sites

GTLD laser still does not show up on screen when lazing a target, very random.

0

Share this post


Link to post
Share on other sites

Iron ridge opfor assets are on 1 min respawn and the assets are neutral. 

Seems you unable to build fobs on iron ridge. probably combat area not defined correctly as it gave me that message.

0

Share this post


Link to post
Share on other sites
2 hours ago, =VG= Kavelenko said:

GTLD laser still does not show up on screen when lazing a target, very random.

It's because you shoot the laser out of your....gentleman's area. If your lower half is in cover you won't see the lase yourself but it will still be showing correctly for other people. It's a bug since 1.5.0. 

2

Share this post


Link to post
Share on other sites

@=VG= Kavelenko When you laze you will see an indicator in the left hand side top corner of the GTLD (ON/OFF) now.

1

Share this post


Link to post
Share on other sites

Well i was with him and i tried also lazing (standing in the middle of the desert no walls ect.) the icon went from off to on but i did not see the square paint like you used to see. 

honey noted that he did not see the lazes so it seems the actually laze didnt work. 

1

Share this post


Link to post
Share on other sites
12 hours ago, =VG= PBAsydney said:

It's because you shoot the laser out of your....gentleman's area. If your lower half is in cover you won't see the lase yourself but it will still be showing correctly for other people. It's a bug since 1.5.0. 

Well I've got bad news for you too, it doesn't matter whether I'm hiding behind an obstacle or standing out in the open, the green square that is usually present when I laze is not always there. I know its a bug and I made a comment on the PR forums but they ignored it due to the fact that the devs are only interested in whether the lase does not stick to a vehicle when it goes behind a building. Anyway just reporting that this latest update has not fixed that bug.

1

Share this post


Link to post
Share on other sites

Don't know if this can be fixed but on Saaremaa coop Alt layout the enemy still do not use any of their heavy assets until the very last flag.

0

Share this post


Link to post
Share on other sites

FOB cannot be removed by the officer. Only by C4. Saareema, airport area. 

Crates on the repair station in main doesnt work. You cant request kits from it. Kokan alt.

0

Share this post


Link to post
Share on other sites

On Charlies Point, I'm pretty sure I saw a bunch of Bots spawning then dying immediately on the backside of the hill where we usually attack the Airbase from.

Can anyone else confirm?

0

Share this post


Link to post
Share on other sites

I have already reported this to the people in charge.

the same issue is on vadso harbour and Beirut. The issue is that either the buildings weren’t navmeshed or the terrain was to far away from the navmesh 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0