Sign in to follow this  
Followers 0
FatAlbert

Mumble issue

7 posts in this topic

NOt sure what is going on.  Sometimes, my mumble stops working mid-game.  I try to fix it using "move to lobby then back to squad", but I get you are denied access.

 

0

Share this post


Link to post
Share on other sites

How does it stop working? Do you see a crossed out speaker icon in-game at the bottom right hand site corner? If so bind mute/unmute mumble to a key.

1

Share this post


Link to post
Share on other sites

If you open mumble and behind your name (or in the traybar) shows a symbol that looks like the top of a chopper you have been suppressed by something. To fix that you can switch to lobby and back into the squad. If this symbol is not the case then rebooting your mumble would be the way to fix it. 
if neither of the 2 works then it could be the server been a jerk and would most probably need some slapping of the reboot key. 

1

Share this post


Link to post
Share on other sites
9 hours ago, =VG= Double_13 said:

If you open mumble and behind your name (or in the traybar) shows a symbol that looks like the top of a chopper you have been suppressed by something. To fix that you can switch to lobby and back into the squad. If this symbol is not the case then rebooting your mumble would be the way to fix it. 
if neither of the 2 works then it could be the server been a jerk and would most probably need some slapping of the reboot key. 

Sometimes, it just stops working without any warning.  Sometimes, my screen will flash white (win10).

There is no speaker that is crossed out, at bottom right corner, until I restart mumble and it still doesn't work.

 

I tried to shut down mumble and let it restart - doesn't work.

I switch to lobby and when I try to switch back to squad "you are denied access to squad x".  

I tried as commander...."you are denied access to Commander channel".

So I get stuck in the lobby.

 

In the end, I have to restart the game.  Sometimes that doesn't work.  Sometimes, I have to restart my computer.  It happened 7 or 8 times last night.  Hasn't happened at all - tonight - so far.

 

0

Share this post


Link to post
Share on other sites

Have you checked event viewer in Windows to see the reason for the crash?

0

Share this post


Link to post
Share on other sites

Checked...have 75 events today - so far.

No hardware events.    But, I lifted my keyboard off my lap 3 times, just now.  And each time, I lifted up in the air, my screen flashed white and made some sort of event sound.

Somehow, me lifting my keyboard is triggering an audio event.  I see my audio (logiech software) trying to re-install or re-recognize something.  Very weird.  It's the version I want to use - as opposed to the current version.  Still, why would it start behaving this way when it's worked so well.

oh well.  

 

0

Share this post


Link to post
Share on other sites

 I lifted my keyboard off my lap 3 times, just now.  And each time, I lifted up in the air, my screen flashed white and made some sort of event sound.      

 

ITS a BEEP warning,,,,,, BEEEEEEP right  

 Im sure your keyboard cable is  worn out and shorting, they break just at the grommet holding  the cable at the keyboard, ya gotta crack it open and fix it or get a new one, 100% sure  : )  just wiggle it for lots BEEPS hahahah. Been making my own PCs before the interweb  : )  FIX IT, it takes and hour, but makes you stronger : )    

Mumble starts and stops working on each update, if it worked before just wait and it will work again,  next time you play  : )  if you have been tinkering in the config reset defaults : )  mumble is fully AUTO : ) just jams a lot,hahah   hope it helps :fiona_dog2: 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0