• Announcements

    • =VG= SemlerPDX

      VG Servers are Back Up! *UPDATED AGAIN* TS3 Server is back; PR and Mumble are online, Arma 3 Servers are online but still need VG specific missions and configurations, should be done before end of week...   04/15/2017

      UPDATE Sunday April 23rd:
      Most everything is back online now.  The PR Server is running, and Mumble is working.  We have not yet made PR Updates available in TCAdmin, but several more people have access to update the PR Server (including me) and there should be little to no server downtime from future PR Updates.

      I've installed a second PR Server and still need to expand the VG PR License for it - it can be used for whatever, but I called it "PR EVENT SERVER" to start.  I figured we might also want a development server for things like FastJack's PR COOP Insurgency Mission testing, and we will take care of that this coming week as well, if able.

      The Arma 3 Servers have been reinstalled, and they are running basic versions of their former missions.  They still need to be configured, but they will remain online until this happens during the week (when PITN gets time).  I've set up A3 Servers with a Steam Update button in TCAdmin, any Arma Admin can now update to the latest Arma version much faster and easier, and without needing to wait for a Head Admin.    -Sem

      Sunday April 16th 2017:
      I've just received an email from the Server Host in Germany.  They host the server that runs our TS3 and various game servers here including Project Reality, and Arma 2 & 3.  Apparently, there has been a fault with our server host, possibly a hardware failure or such, but all servers in one part of their data center were affected including ours. We do not have further details at this time, but unfortunately this means VG Servers will be down until we can regain access to our server.  We were not given a time frame estimate or specific details of what damage was incurred, and we do not know if we have lost any data that was on the server.  We've been with this host for many, many years, and we've had nothing but great connections and fast servers.  Clearly this is a rare occurrence and we need to be patient as we weather this storm. I feel particularly bad for our loyal Project Reality players who were very patient waiting for our server to get it's most recent update, and I wish I could do something immediately to fix this.  It's a sad truth that it is out of our hands for the time being as we await contact from our host, and get a detailed damage report and estimate of how long until we are online again.  Of course, I've contacted the other head administrators at VG and apprised them of the situation.  We will update you all as we get information. Thank you all for your patience and understanding!
zero_tolerance_s

PR server issues due new update 1.5

16 posts in this topic

 

Quote

SemlerPDX wrote:

"Hijacking this thread to discuss the issues with the new 1.5 PR update.  I've directed the PR Admins to this thread as we work on solutions.  Thanks for your patience!"

 

Hello ladies,

What's happening with the server? Is it not updated/bug on new version/ ISP outage? People are biting the keyboards. I need my dose! :21:

Edited by =VG= SemlerPDX
thread commandeered for PR issues post 1.5 patch
1

Share this post


Link to post
Share on other sites

looks like not updated. gametracker says PR v1.4.4.0. But lets wait for the headadmins. Need my dose of teamplay :21:

1

Share this post


Link to post
Share on other sites

Yeah @Teejay001 let us know a few days ago about the update and they are working on it now. Stay tuned for more information please.  

Remember you can always do offline but its not the same fix.

1

Share this post


Link to post
Share on other sites

Okay - it's all my fault. I realize that now. It wasn't intentional, I literally thought the PR Update was a TEDF/Melon thing and it's a Poffadder thing. I should have emailed him the day I first saw one of you post about it. I deserve any rotten tomatoes thrown at me from you lot. Sorry about that.

(TLDNR; I emailed Poff, waiting for reply) :dash2:

2

Share this post


Link to post
Share on other sites

post in here once the server has been upgraded

 

thanks all who would appreciate it

0

Share this post


Link to post
Share on other sites
10 hours ago, =VG= SemlerPDX said:

Okay - it's all my fault. I realize that now. It wasn't intentional, I literally thought the PR Update was a TEDF/Melon thing and it's a Poffadder thing. I should have emailed him the day I first saw one of you post about it. I deserve any rotten tomatoes thrown at me from you lot. Sorry about that.

(TLDNR; I emailed Poff, waiting for reply) :dash2:

Done :rofl:

tomatina477.jpg

0

Share this post


Link to post
Share on other sites
21 minutes ago, Teejay001 said:

So the issues are now :

Build fob without crates.

kits unlimited and wrong kits.

Mortars not working.

Bot spawn places.

And mumble not working ofcourse.

Cheers guys,

Have a nice weekend :) 

 

 Throwing this up here so this thread will be about the fixing of the server after this new patch, and so Admins can refer to it here.  I've emailed Poff, and Melon, TEDF have been messaged as well regarding these issues. 

We appreciate patience while this is worked out.  Thanks!

1

Share this post


Link to post
Share on other sites

The problem seems to be that we are currently running the default vanilla PR COOP settings that don't have any of the Melon's modifications on it and I dont have the backups for it so propably going to need for Melon to upload his version again. Until then, we just gotta roll with a slightly easier version of COOP.

I tried to run it with the settings from previous modified version we had but it was too outdated and didnt work.

 

I don't understand the issue with "bots spawning places". Bots cannot spawn on random locations. They have preset spawn points that are placed on a map by the developers and those can't change. 

 

2

Share this post


Link to post
Share on other sites

Thanks for the help TED for now on the FOB issue. I just mean that the bots getting crazy everywhere because the FOB issue. (stuck ect. Maby its normal since they cant build fobs ) "never seen".

Its fine for now. So the fix needed to be for the FOB. Im loading in now to see to find more issues.

The rest in Pm :) 

Thanks all.

Enjoy the weekend!

0

Share this post


Link to post
Share on other sites

Can I get some clarification on "Mortars not working" and "Bot spawn places"?

The rest I can fix now except mumble

2

Share this post


Link to post
Share on other sites

Hi Melon.

FOBs are currently working fine (Except that you don't need crates to build them).

However, Mortars are inoperable and treated like bot assets - you cannot physically use them without dying.

Hope this helps, if I spot anything else, Ill let you guys know.

screen061.jpg

1

Share this post


Link to post
Share on other sites

The IDF alternative medic rifle has the red dot AND the iron sight mounted. 

0

Share this post


Link to post
Share on other sites

Just tried to restart Mumble again - hoping that worked...

0

Share this post


Link to post
Share on other sites
4 hours ago, zero_tolerance_s said:

The IDF alternative medic rifle has the red dot AND the iron sight mounted. 

Yeah zero, that files under the category: "It's a feature, not a bug!" Unfortunately it's intentional. Just use the MTAR. (Better anyways...)

2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now