Sign in to follow this  
Followers 0
jordan

Arma 2 ace mod problems

4 posts in this topic

when i try launch ARMA 2 OA i get an error message saying i need to have CA_Hotfix to run ace_anim_jump.
i dont have a clue where to get this. i have the steam version of the game with combined operations and PMC. any ideas what to do.
please dont give solutions for the Disc version. i only want solutions for the steam version
0

Share this post


Link to post
Share on other sites
Might do a file integrity check something might have gotten corrupted.
0

Share this post


Link to post
Share on other sites
jordan LAN_WROTE ...

when i try launch ARMA 2 OA i get an error message saying i need to have CA_Hotfix to run ace_anim_jump.
i dont have a clue where to get this. i have the steam version of the game with combined operations and PMC. any ideas what to do.
please dont give solutions for the Disc version. i only want solutions for the steam version


As Airborn has already pointed out running file integrity test on Arma 2 OA is always a good idea.
Are you running mods?
0

Share this post


Link to post
Share on other sites
Yes do the check on both OA and Arma2 in Steam library. Also are you running the 1.60 patch?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0