Jump to content
  • Announcements

Sign in to follow this  
Weaklink

Hi All

Recommended Posts

After months of computer downtime (in the shop) the problem turns out to be my 7 year old router. So now I'm back online without being disconnect every 5 minute. So now all is well just have to download all games again and install them. Hope I remember how LOL. Port forwarding with this netgear router already seems to be a problem, anyone out there familar with 7550 netgear routers, on how to port forward the gaming ports? If you are give me a buzz with the instruction on how to. Be much beholden!

Share this post


Link to post
Share on other sites
Try these links they might help:

http://www.dslreports.com/forum/r27397980-DSL-Port-Forwarding-Netgear-7550-Router-Modem

http://forums.att.com/t5/DSL-Routers-Home-Networks/Need-to-portforward-multiple-ports-on-netgear-7550/td-p/3220893

http://www.fixya.com/support/t14808908-port_forwarding_netgear_7550


Also next time post your issue here we probably could have solved it in minutes !neo

Share this post


Link to post
Share on other sites
Hello!

...you will want to disable any firewall the router has, as well as any SPI if you find that option. Windows has it's own firewall. Secondly - if you use Snipping Tool or some screen capture, you can take a pic of the part where it wants you to Forward Ports - I can show you what to type in which box, etc.

Welcome back, and good luck!!
!cheers

Share this post


Link to post
Share on other sites
SemlerPDX =VG= LAN_WROTE ...

...you will want to disable any firewall the router has, as well as any SPI if you find that option. Windows has it's own firewall. Secondly - if you use Snipping Tool or some screen capture, you can take a pic of the part where it wants you to Forward Ports - I can show you what to type in which box, etc.


If I put my security hat on I would say that using a hardware (router) firewall is always better than a software (Windows) firewall.. at least from a security standpoint. So if you can get the router working properly that is ideal.

Share this post


Link to post
Share on other sites
Hello,
Well I had issues before and I reset my router and did the setting I wanted again and it seemed to work. Maybe I forgot something or got lucky but you can always try factory reset it and try over.

Share this post


Link to post
Share on other sites
Thanks to all for your support, ideas, and direction. I will try it again and see what we can see on this port forwarding thing.

Again, many thanks

Share this post


Link to post
Share on other sites
Weaklink LAN_WROTE ...

After months of computer downtime (in the shop) the problem turns out to be my 7 year old router. So now I'm back online without being disconnect every 5 minute. So now all is well just have to download all games again and install them. Hope I remember how LOL. Port forwarding with this netgear router already seems to be a problem, anyone out there familar with 7550 netgear routers, on how to port forward the gaming ports? If you are give me a buzz with the instruction on how to. Be much beholden!


Sup man, welcome back to VG! Try this page, should help you out. http://www.veterans-gaming.com/vg-plugins/forum/forum_viewtopic.php?29277 If you need more help lemme know !yes

Blud

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×