Jump to content
Sign in to follow this  
Dresh

Reporting for duty....

Recommended Posts

Hi all,

I'm Dresh, (I.Dresh.I in game, Martin in real life). Just installed PR and been playing your co-op training server. I'm one of those scottish people that no one understands on VOIP and I'll be installing TS3 so I can come annoy you all, if I'm welcome?

Only seen a few of you online and I was impressed at the admins answering questions and offering guidance to us beginners. I thought it best to come say hi in the hope that you'll continue to answer my dumbass questions in game! haha

chees

Share this post


Link to post
Share on other sites
Dresh LAN_WROTE ...

Im also quite good with e107 (http://www.thisiswar.co.uk) so if I can be of any use gimme a shout.


Welcome D!

I'm glad you found us man. If I can help with anything just let me know!

As for the site, we have a couple things unresolved. We cannot upload pic to our profiles and users cannot upload files via the upload section. I am not sure how to get it working.

Thanks again and I look forward top gaming with you,

Blud

Share this post


Link to post
Share on other sites
go into admin then click on 'public uploads' make sure Uploads Enabled? is checked.

and use the drop down to change the useclass permission that can upload

If that is done, use your FTP software to change the file permission of the files/public folder has the correct permissions (777 or 755, try 755 first).

Share this post


Link to post
Share on other sites
Dresh LAN_WROTE ...

go into admin then click on 'public uploads' make sure Uploads Enabled? is checked.

and use the drop down to change the useclass permission that can upload

If that is done, use your FTP software to change the file permission of the files/public folder has the correct permissions (777 or 755, try 755 first).


The file did not upload. Filename: 'ap_2_a10_hell.jpg'
Error: Either destination folder does not exist or is not writable. (chmod 777) [/home/veterans/domains/veterans-gaming.com/public_html/e107_files/public/avatars]

Share this post


Link to post
Share on other sites
its def the file permissions then.

What that means is the folder that the uploads should go to is 'read-only' so you need to change it via ftp. It is quite simple prob. Did you use ftp software to upload the e107 CMS to your host or was it installed via some sort of control panel that the host offers?

Share this post


Link to post
Share on other sites
Still get this error message on the bottom of the page when replying to, or creating posts.

Uploads disabled: ../../e107_files/public directory is not writable

Next issue: I tried setting up a download in the DL Section. Everything looks ok, but when I click on the Downloads Tab it says there aren't any DL's. But when I go into the admin area>downloads and click the file from there, I get sent to this page: http://www.veterans-gaming.com/download.php?view.1 but I can only get to it via the admin section? How do I get this to show on the Downloads Tab for everyone?

Blud


The pics are working tho! You stud Solar!

Share this post


Link to post
Share on other sites
in admin, in downloads..click on edit icon for the download and make sure downloads are visible to (whoever) and may be downloaded by (whoever) in the drop downs at the bottom of the page.

Share this post


Link to post
Share on other sites
Still getting this on the uploads section: The file did not upload. Filename: 'bluds_tes.rar'
Error: Either destination folder does not exist or is not writable. (chmod 777) [/home/veterans/domains/veterans-gaming.com/public_html/e107_files/public]
The file did not upload. Filename: 'a10_hell.jpg'
Error: Either destination folder does not exist or is not writable. (chmod 777) [/home/veterans/domains/veterans-gaming.com/public_html/e107_files/public]

Share this post


Link to post
Share on other sites
Go into admin section and click on downloads. you should see a list of any downloads you have added. The icon you want is the icon under options that looks like a notepad.



then you should see this page (or similar...depend on what admin theme you are using):



change the stuff at the bottom to make the download viewable.


The other problem is still with the file permissions, if they have been changed for the correct folder (e107_files/public) and keep changing back you'll need to get in touch with the hosting company to fix. Solar may have just changed the permissions for the avatars folder??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×